Power Scripts for Jira Cloud is down for scheduled maintenance
Incident Report for cPrime Apps
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 13:50 UTC
Update
We are continuing to monitor for any further issues.

If you are encountering any issues, it is recommended that you upgrade to the latest version of Power Scripts for Jira Cloud.
Posted Apr 04, 2019 - 04:44 UTC
Monitoring
A fix has been implemented and we are monitoring results.

If you are encountering any issues, it is recommended that you upgrade to the latest version of Power Scripts for Jira Cloud.
Posted Apr 04, 2019 - 04:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2019 - 01:15 UTC
Identified
Power Scripts for Jira Cloud is currently down for scheduled maintenance from 6 PM (PST) to 10 PM (PST) on Wednesday, April 3rd.

This maintenance period will be used to deploy a new version of Power Scripts for Jira Cloud that has the following enhancements:

• Major stability fixes and performance improvements
• Permissions changes for the automation engine
• Performance monitoring and logging

We understand that this downtime is an inconvenience for your Jira Cloud users and clients and apologize for the disruption. The nature of the changes is too large to perform while the system is operational and future upgrades will be able to be conducted without such disruptions. We appreciate your patience while we work to bring exiting new features to Power Scripts.he issue has been identified and a fix is being implemented.
Posted Apr 04, 2019 - 01:06 UTC
Investigating
Power Scripts for Jira Cloud is currently down for scheduled maintenance from 6 PM (PST) to 10 PM (PST) on Wednesday, April 3rd.

We understand that this downtime is an inconvenience for your Jira Cloud users and clients and apologize for the disruption. The nature of the changes is too large to perform while the system is operational and future upgrades will be able to be conducted without such disruptions. We appreciate your patience while we work to bring exiting new features to Power Scripts.
Posted Apr 04, 2019 - 01:06 UTC
This incident affected: Frontend application and API servers.