504 Gateway Timeout - Power Scripts Cloud
Incident Report for cPrime Apps
Resolved
This incident has been resolved.
Posted Oct 13, 2018 - 04:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2018 - 02:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2018 - 02:35 UTC
Investigating
We are seeing intermittent delays in our service. The server, while acting as a gateway or proxy, did not receive a timely response from an upstream server it needed to access in order to complete the request. We are investigating mitigation strategies now and will provide an update when we have more information.
Posted Oct 12, 2018 - 17:00 UTC
This incident affected: Frontend application and API servers.